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Color touch screen
• 320 x 240 color graphic display 

• LED backlighting provides you with outstanding 
   clarity in the classroom or in the field

Collect button

Built-in microphone
Record voice annotations

Built-in temperature sensor
Provides reading of ambient temperature

Rechargeable batteries
High quality, lithium-ion rechargeable battery pack 
lets you go an entire school day before rechargingBuilt tough. Built to last.

Designed with students in mind, 
the rubber overmolding and 
rugged mechanical design provide 
protection against everyday bumps, 
falls, and splashes.

Navigation keys
Provides quick access to 
key features

Stylus

Six sensor ports 
• Provides maximum versatility

• Compatible with your existing
   Vernier sensors

Audio in Power
Connect to power and 
recharge LabQuest’s 
built-in battery

SD/MMC Card Slot
Expand storage beyond 
the built-in 40 MB

Computer interface
Windows & Macintosh 
USB connectivity

Audio out
Use audio out to connect 
headphones or speakers

Peripherals expansion
Connect to a printer or other 
devices using USB

Stylus

Power button
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Welcome to LabQuest. This guide will get you started with basic data collection. More information is available 
in the LabQuest Reference Guide, found on the included CD, or online at www.vernier.com/labquest

LabQuest can be used in many ways

• As a stand-alone data collection and analysis device, controlled by the color touch screen and the keys 
on the front panel

• As a data-collection interface connected to a computer, using Logger Pro or Logger Lite software

• To run tools such as the included Periodic Table or Stopwatch applications

Inspect your LabQuest
Find the power button        in the upper left corner, and press it. If the screen does not light after a moment, 
connect the power adapter to the LabQuest and to a power source. 

LabQuest is controlled by the screen and the navigation cluster below the screen. The button you’ll use most 
often is the Collect button               located just below the screen. On the left side of LabQuest are the audio 
ports and the power port, used to recharge the battery. On the right side are two digital sensor ports, used 
for Motion Detectors, Drop Counters, and other digital sensors. The top edge of LabQuest has four ports, for 
sensors such as pH, Force, or Temperature. Also on that top edge are a stylus storage slot, a full size USB port 
for printers, memory sticks, and other peripherals, an SD card slot for memory expansion, and a mini USB port 
for connecting LabQuest to a computer. On the underside are the battery compartment and a security and 
stylus tether attachment point.

Overview

WITH A COMPUTER STAND ALONE IN THE FIELD
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Here’s how to quickly collect some data with your new LabQuest.

Wake your LabQuest by pressing the 
silver power button on the upper 
left corner.* If no File menu is visible, 
tap the Home icon     and tap 
LabQuest App. Using the stylus, 
choose New from the File menu, 
and discard any existing data.

Connect a sensor such as Temperature, 
Light or Force to one of the ports on 
the top of LabQuest. LabQuest will 
set itself for data collection with that 
sensor. Note the live readout on the 
Meter screen.

Press the Collect button just below 
the LabQuest screen. Data collection 
begins, and a graph shows your data 
being plotted in real time. 

*If LabQuest does not wake, your battery 
may need charging. Attach the LabQuest 
power supply, and in several minutes 
your LabQuest will be ready to go.

1
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Quick Data Collection



LabQuest is both hardware and software. The LabQuest Application software, or LabQuest App for short, is 
the primary way you will control the LabQuest hardware. When you turn on LabQuest with the silver power 
button        LabQuest App is ready to use.

LabQuest App Basics

Use the stylus to analyze your data
Tap on the graph, near some feature of interest. The Examine cursor 
jumps to the nearest data point of the x-value you tapped. Cursor lines 
highlight the x- and y-axis values, and the right-side readouts display the 
associated numerical values of the selected point. 

Take some data using the steps on page 2, and then try some 
LabQuest analysis features.

The Analyze menu
The Analyze menu enables additional ways to inspect your data. For 
example, tap Analyze, then tap Tangent. Now tap near an interesting 
point on your graph; a tangent line is drawn in addition to the Examine 
cursors. On the right side of the graph, the numerical value of the slope 
is shown. To turn off the Tangent function, choose it again from the 
Analyze menu. 

Multiple runs

You can collect several runs for comparison. Tap the File Cabinet icon      ; 
the run will be stored, and the graph cleared. Collect another run by 
pressing the Collect button. Your new run is displayed on the graph. 
To see your first run, tap Run 2, and select either Run 1 or All Runs. In
this way, you can gather multiple runs for comparison, and view just the 
ones you want.

2:1
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Select a range of data for 
statistics or curve fits
Some analysis functions allow you 
to select a range of data. To select a 
range, use the stylus to drag across 
the region of interest. Now you can 
perform tasks like integrals, statistics, 
or curve fits. Try this: Drag across 
a feature on your graph, and then 
choose Statistics from the Analyze 
menu, choosing the particular sensor 
or column, if necessary.

The graph now shows the selected 
region, and descriptive statistics are 
displayed to the right of the graph. 
You can remove the statistics display 
by choosing Statistics again from the 
Analyze menu. 

Curve fits can also start with a 
selection. To perform a curve fit, drag 
across a region of the graph. Then 
choose Curve Fit from the Analyze 
menu. In the new screen, you’ll see 
your graph, as well as a menu of fit 
equations. Display the equations by 
tapping the down-arrow to the right 
of the list. Tap Linear to perform 
a linear fit to your data. The fit 
coefficients are shown. To place the 
fit on your main graph, tap OK. The 
fit and its statistics are shown on the 
main screen. 

LabQuest App Basics

Statistics on a selection

Curve fit on a selection
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The LabQuest App Screen

There are four tabs across the top of the LabQuest screen: the Meter, Graph, Table, and 
Notes tabs. The tabs are part of LabQuest App. Tap a tab to display its screen. 

New resets the data-collection mode and calibrations to defaults, 
and clears any existing data.  

Open, Save, and Delete are used to manage LabQuest 
experiment files. 
    • Saving Files from LabQuest App
       When you choose Save from the File menu, LabQuest App defaults
       to a location on the LabQuest. Give the file a name, and tap Save.            
    • If an SD card or a USB flash drive is connected, an additional icon
       for that space is displayed beside the LabQuest directory icon. Tap 
       the desired location, then provide a name and tap Save. 
   • Saving Files onto a SD Card or USB Flash Drive 
       You can save files from LabQuest App to an SD card or a USB Flash
       drive, move the card or drive to a computer, and open the file from
       there using Open from the File menu on Logger Lite or Logger Pro.

View Lab Instructions opens one of the more than 50 lab activities 
provided on LabQuest.

Print prints to most HP printers. 

All tabs share a common File menu. 
Some of the functions are: 

Across the bottom of the screen are icons for Collect, Home, Calculator, Keyboard, 
Sounds, Battery, and the current time. 
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The Meter Screen

The Meter screen displays a digital meter for each sensor, the 
current mode, and data-collection parameters.

Several shortcuts are available on the Meter screen. Tap on a meter 
to zero, calibrate, reverse, or change units on its sensor. Tap the 
Mode field to adjust data-collection details. 

The Sensors menu gives access to detailed setup controls. 

Sensor Setup. Use this to configure the internal temperature 
sensor, as well as to set up legacy non-auto ID sensors. 

Data Collection. Choose between time-based, events with entry, 
and other data-collection modes. For time-based experiments, set 
the experiment length and data rate. You can get to the same 
settings by tapping the Mode field on the Sensor screen.

In any dialog that requires the entry of either text or numbers, a 
keyboard pops up as needed. Tap the field into which you want to 
place text or numbers, and tap the needed keys. 
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The Graph Screen

There are several important shortcuts on the Graph screen. 
After collecting data, tap on the graph to read values from 
the Examine cursors. Read values in the readouts to the 
right. Store a run by tapping the File Cabinet Icon    ; choose 
between stored runs with the menu to the left of the icon. 
Tap the axis labels to change what is graphed on that axis.

In the Graph menu, you can choose what is plotted and 
how the graph is scaled, choose point protectors (markers 
identifying a sensor or run) or connecting lines, and choose 
data to ignore by striking through the values. You can choose 
to display two graphs at once.

The Analyze menu gives access to additional tools, such as 
tangent lines, statistics, and curve fits. 

The next four choices in the Analyze menu, Integral, Statistics,
Curve Fit, and Model, operate on either the whole graph or 
just a portion of the data, as selected by dragging the stylus 
across the graph. To use any of them, select a region if needed, 
and then choose the function. 

Curve Fit allows you to automatically fit a chosen function to 
your data. Model allows you to manually fit a chosen function 
to your data.

The Draw Prediction choice allows you to sketch a prediction 
of how a graph will appear once data are collected.  

The Motion Match function generates a target graph for 
Motion Detector-based graph-match exercises.

LabQuest App automatically switches to the Graph screen when data collection begins.
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The Table Screen

The Table screen shows a data table view of your experiment. 
There are several shortcuts on this screen.

Tap the run name field, initially called Run 1, Run 2, and 
so forth, to edit the name of the run. 

Tap a column header to change the column name, 
displayed precision, or units. 

New Manual Column creates an empty column into 
which you can enter values directly.

New Calculated Column creates a new column whose 
values are based on other columns by a mathematical 
formula. For example, you might define a calculated 
column as the inverse square of another column. A 
calculated column can be used in graphs or in other 
calculated columns. 

Delete Column, Run and Clear All Data will remove 
columns, runs, or all of your data. 

Strike Through and Restore Data non-destructively 
ignore and restore data. Select a row or rows in the 
data table, or drag across a region on a graph, and 
then use these commands. Curve fits and other 
calculations do not use ignored data.

The Edit item allows you to copy and paste values from 
one place to another. In particular, you might copy a range 
of values and paste them into the Notes screen.

The Table menu allows you to create, modify, 
or delete columns of data. 
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The Notes Screen

The Notes screen is a place to enter and view text and 
images. LabQuest includes over 50 prepared activities for 
use by students, and you can enter your own notes as you 
perform an experiment. 

To open a prepared activity, choose View Lab Instructions
from the File menu, and select the desired file. 

The Notes menu allows you to toggle between the Lab 
Instructions and your own notes, called My Notes. The
menu also gives access to standard edit commands of Cut, 
Copy, Paste, and Clear All. To enter text in My Notes, tap 
the Keyboard icon on the bottom row of the screen. You
can also attach a standard USB keyboard to the USB port 
for text entry.

A yellow precipitate 
formed at 27 seconds.
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Hardware Keys on LabQuest 
The front panel of LabQuest contains keys that allow you to perform many tasks without a stylus. The Collect 
button duplicates the on-screen collect button. The remaining buttons are: 

Escape. Dismisses a menu or 
dialog and takes no action. 

Screens. Cycles through the 
screens of LabQuest App, or fields 
of dialog boxes.

Menu. Pulls down the first menu 
available; to see additional 
menus use the right arrow key.

Home. Displays the 
Home menu. 

OK. Executes the 
selected action. 

Cursor keys. Use these 
arrow keys to move through 
a menu or between menus, or 
to move the Examine cursor.

Printing from LabQuest

Power Button Behavior

LabQuest prints to many Hewlett-Packard printers. 
See www.vernier.com/labqprinters for an up-to-date list of compatible models. 

Connect a compatible printer to the full-size USB port on LabQuest, and turn on 
the printer. The Print menu item is located in the File menu. From Print, you can 
choose to print just the graph, the data table, your own notes, the lab 
instructions, or the screen as it is currently displayed.

If you have unsaved data when you press the LabQuest power button, LabQuest App will prompt you to either 
save or discard the data before turning off. Or, if you press and hold the power button for more than five seconds, 
LabQuest will turn off, discarding any unsaved data.

LabQuest ignores the power button during data collection. If you want to turn LabQuest off, stop collection first.

LabQuest protects your data in low-battery situations. Shortly before the battery lacks sufficient charge to power 
LabQuest, LabQuest App will end data collection if in progress, and save data to a temporary file. Later, when 
LabQuest is recharged and LabQuest App restarts, you’ll be prompted to either open or discard the temporary file.

When LabQuest turns on, LabQuest App will be running, cleared of any previous data or sensor setup.

Additional LabQuest App Features



Additional LabQuest Tools

Tapping the Home icon      displays a menu for starting applications. LabQuest App can be 
restarted here. The Periodic Table and Stopwatch applications are also available. You do 
not need to quit LabQuest App to launch another application. 

The Periodic Table displays the full table of 
elements at first; to see data on any element, 
tap its symbol. Tap the close button in the 
upper right corner to dismiss screens. 

The Stopwatch application has buttons 
to start and stop timing, reset, and copy 
the time to the clipboard. 
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The Speaker icon allows you to adjust the volume of sounds produced by LabQuest.

Tap the Battery icon to see status of battery power. 

Set the time and date by tapping the time display at the lower right. 

Speaker allows you to adjust the volume of sounds produced by LabQuest.

Additional LabQuest Tools

A standard scientific calculator is called by tapping 
the Calculator icon. The calculator uses algebraic 
notation. You can use this calculator at any time; to 
dismiss it, tap the Calculator icon again. 

A QWERTY keyboard is called and hidden by 
tapping the Keyboard icon. You will not need to 
summon the keyboard very often, as it will be 
displayed whenever alphanumeric input is required.  

A yellow precipitate 
formed at 27 seconds.
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Connect LabQuest to your computer using the included USB cable. the mini  
end connects to LabQuest, and the full-size end connects to an available USB port  
on your computer. 

When LabQuest is connected to a computer, and Logger Lite or Logger pro 
is running, LabQuest will display a double-arrow screen icon indicating that 
communication is in progress. the LabQuest touch screen and the navigation  
keys are disabled. 

once you have installed Logger Lite or Logger pro, LabQuest can be used in 
several ways. 

you can use LabQuest as a high-performance computer-based data-collection 
interface, feeding data directly to the computer.

if you have just collected data on LabQuest App, they will be detected by the 
computer software, and you’ll be prompted for automatic retrieval.

you can open LabQuest App data files in Logger Lite or Logger pro.

you can copy most Logger pro or Logger Lite data files to LabQuest and open 
the files in LabQuest App.

you can import data from a LabQuest file into an existing Logger Lite or Logger pro 
file, allowing data from multiple files or LabQuests to be combined in a single     

    computer file.

Use LabQuest with a Computer 

Software requirements
LabQuest comes with Logger Lite computer software. you can use Logger Lite 1.4 (or newer) or Logger pro 3.6 
(or newer) with LabQuest. install the software from the included CD if you have not already done so. Logger 
Lite  and Logger pro include tutorials in how to collect and analyze data. Choose open from the File menu, and 
open the tutorials folder to see a list of topics.

13  |  LabQuest Quick-Start Guide



Use LabQuest with a Computer 
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transfer data from labQuest to a Computer
if you collect data in LabQuest App, and you then connect 
LabQuest to a computer, Logger Lite or Logger pro 
automatically detects the presence of the remote data and 
offers to retrieve them. Collect some data using LabQuest App 
so you can try this. then, connect LabQuest to your computer 
and launch Logger Lite or Logger pro. the computer application 
will detect LabQuest and its data, and display a dialog 
indicating that remote data are available. Follow on-screen 
instructions to download data to the computer.

Collect data using logger lite or logger Pro 
Connect a sensor, such as Force or temperature, to LabQuest. Launch 
Logger pro or Logger Lite. the computer will detect LabQuest and 
the attached sensor, and display a graph ready for data collection. 
Click the Collect button           to gather data. 

Logger Lite is a simplified version of Logger pro. Logger Lite collects 
and graphs data, but does not contain advanced analysis features. 
Additional usage information on Logger Lite is in the Logger Lite 
Quick reference manual, installed with the software. if you need 
these additional features, consider purchasing Logger pro.

Logger pro is vernier’s full-featured data collection, analysis, 
video capture and analysis software package. Additional usage 
information on Logger pro is in the Logger pro Quick reference 
manual, supplied with the software.

Logger pro

Logger Lite

Open Files Saved on labQuest 
you can also save multiple files on LabQuest, and then later retrieve the files using the LabQuest  
Browser feature in Logger Lite or Logger pro. the Browser allows you to open, Save, Delete, and import 
files on LabQuest. the examples that follow use Logger pro, but Logger Lite will work the same way.



vernier LabQuest is a trademark of vernier Software & technology. Logger pro, vernier, vernier Software & technology, and vernier.com are our registered trademarks in the United States. 
All other marks not owned by us that appear herein are the property of their respective owners, who may or may not be affiliated with, connected to, or sponsored by us.

Care of LabQuest 

Use LabQuest with a Computer

labQuest battery 

Use only the supplied AC adapter to charge the LabQuest battery. A full charge will take eight hours. Battery life will 
depend on the sensors used, but typically you can expect to use a LabQuest a full school day without recharging. the 
battery cannot be overcharged, and can be safely recharged after a partial discharge. the LabQuest screen will dim 
after a few minutes of no use, even during data collection. 

labQuest updates and emulator

Software updates for LabQuest, as they are released, will be available at www.vernier.com/labquest/updates
A computer-based LabQuest emulator will be available in early 2008 at the same UrL. the emulator is intended 
for class instruction in LabQuest use, or when a projected version of LabQuest is desired.

labQuest Case and Screen

LabQuest is water and shock resistant. Do not submerge in liquids. Wipe clean with a slightly damp cloth. if 
necessary, lightly wipe the screen with a soft cotton cloth slightly dampened with ethanol. Use no other solvents.
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Choose Open in LabQuest Browser to open a file, located on 
LabQuest, in Logger pro. if there are unsaved data in Logger pro, you 
will be prompted to save the data before the LabQuest file is opened. 

Choose Save in LabQuest Browser to save a Logger pro file located on 
the computer to LabQuest. LabQuest App can open Logger pro files, 
ignoring any Logger pro features not supported in LabQuest.

Choose delete in LabQuest Browser to delete files from LabQuest.

Choose import in LabQuest Browser to import the data only from 
a LabQuest file into the current Logger pro session. this is different 
from open in that the data in the LabQuest file are added as new data 
sets to Logger pro, without closing the current Logger pro file. import 
allows you to gather data from multiple files into a single Logger pro 
file, such as compiling class results into a single file.
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