


LabQuest 6A 

6A - 2 Biology with Vernier 

•  Measure the production of oxygen gas as hydrogen peroxide is destroyed by the enzyme 
catalase or peroxidase at various pH values. 

•  Measure and compare the initial rates of reaction for the enzyme at each pH value. 
 

 
Figure 1 

 
MATERIALS 

LabQuest enzyme suspension 
LabQuest app ice 
Vernier O2 Gas Sensor pH buffers 
400 mL beaker test tube rack 
10 mL graduated cylinder thermometer 
three 18 × 150 mm test tubes three dropper pipettes 
250 mL Nalgene bottle Logger Pro (optional) 
3.0% H2O2  

 
 
PROCEDURE 
1. Obtain and wear goggles. 

2. Connect the O2 Gas Sensor to LabQuest and choose New from the File menu. If you have an 
older sensor that does not auto-ID, manually set up the sensor. 

3. On the Meter screen, tap Rate. Change the data-collection rate to 0.2 samples/second and the 
data-collection length to 180 seconds. 
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Part I  Testing the Effect of Enzyme Concentration 

4. Place three test tubes in a rack and label them 1, 2, and 3. Fill each test tube with 5 mL of 
3.0% H2O2 and 5 mL of water. 

 5. Initiate the enzyme catalyzed reaction. 
a. Using a clean dropper pipette, add 5 drops of enzyme suspension to test tube 1.  
b. Begin timing with a stopwatch or clock.  
c. Cover the opening of the test tube with a finger and gently invert the test tube two times. 
d. Pour the contents of the test tube into a clean 250 mL Nalgene bottle.  
e. Place the O2 Gas Sensor into the bottle as shown in Figure 1. Gently push the sensor down 

into the bottle until it stops. The sensor is designed to seal the bottle with minimal force. 
f. When 30 seconds has passed, start data collection. 

 
 6. When data collection is complete, a graph of O2 gas vs. time will be displayed. Remove the 

O2 Gas Sensor from the Nalgene bottle. Rinse the bottle with water and dry with a paper 
towel.  

 7. Perform a linear regression to calculate the rate of reaction. 
a. Choose Curve Fit from the Analyze menu. 
b. Select Linear for the Fit Equation. The linear-regression statistics for these two data 

columns are displayed for the equation in the form 
y = mx + b 

c. Enter the absolute value of the slope, m, as the reaction rate in Table 2. 
d. Select OK. 

 
 8. Store the data from the first run by tapping the File Cabinet icon. 

 9. Find the rate of enzyme activity for test tubes 2, and 3: 
a. Add 10 drops of the enzyme solution to test tube 2. Repeat Steps 5–8. 
b. Add 20 drops of the enzyme solution to test tube 3. Repeat Steps 5–7. 

 
 10. Graph all three runs of data on a single graph. 

a. Tap Run 3, and select All Runs. All three runs will now be displayed on the same graph 
axes.  

b. Use the displayed graph and the data in Table 2 to answer the questions for Part I. 
 
Part II  Testing the Effect of Temperature 

Your teacher will assign a temperature range for your lab group to test. Depending on your 
assigned temperature range, set up your water bath as described below. Place a thermometer in 
your water bath to assist in maintaining the proper temperature. 

•  0–5°C: 400 mL beaker filled with ice and water. 
•  20–25°C: No water bath needed to maintain room temperature.  
•  30–35°C: 400 mL beaker filled very warm water.  
•  50–55°C: 400 mL beaker filled hot water.  

 
 11. Rinse the three numbered test tubes used for Part I. Fill each test tube with 5 mL of 3.0% 

H2O2 and 5 mL of water then place the test tubes in the water bath. The test tubes should be 
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in the water bath for 5 minutes before proceeding to Step 15. Record the temperature of the 
water bath, as indicated on the thermometer, in the space provided in Table 3. 

 12. Tap Table. Choose Clear All Data from the Table menu. 

 13. Tap Graph to display the graph. 

 14. Find the rate of enzyme activity for test tubes 1, 2, and 3: 
a. Add 10 drops of the enzyme solution to test tube 1. Repeat Steps 5–7. Record the reaction 

rate in Table 3. 
b. Add 10 drops of the enzyme solution to test tube 2. Repeat Steps 5–7. Record the reaction 

rate in Table 3. 
c. Add 10 drops of the enzyme solution to test tube 3. Repeat Steps 5–7. Record the reaction 

rate in Table 3. 
 

 15. Calculate the average rate for the three trials you tested. Record the average in Table 3. 

 16. Record the average rate and the temperature of your water bath from Table 3 on the class 
chalkboard. When the entire class has reported their data on the chalkboard, record the class 
data in Table 4.  

Part III  Testing the Effect of pH 

 17. Place three clean test tubes in a rack and label them pH 4, pH 7, and pH 10. 

 18. Add 5 mL of 3% H2O2 and 5 mL of a pH buffer to each test tube, as in Table 1. 

Table 1 

pH of buffer Volume of 3% H2O2 (mL) Volume of buffer (mL) 

pH 4 5 5 

pH 7 5 5 

pH 10 5 5 
 

 19. Tap Table. Choose Clear All Data from the Table menu. 

 20. Tap Graph to display the graph. 

 21. Using the test tube labeled pH 4, add 10 drops of enzyme solution and repeat Steps 5–8. 

 22. Using the test tube labeled pH 7, add 10 drops of enzyme solution and repeat Steps 5–8. 

 23. Using the test tube labeled pH 10, add 10 drops of enzyme solution and repeat Steps 5–7. 

 24. Graph all three runs of data on a single graph. 
a. Tap Run 3 and select All Runs. All three runs will now be displayed on the same graph 

axes.  
b. Use the displayed graph and the data in Table 5 to answer the questions for Part III.  
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DATA 
Part I Effect of Enzyme Concentration 

Table 2 

Test tube label Slope, or rate (%/s)  
  5 Drops  
10 Drops  
20 Drops  

 
 
Part II Effect of Temperature 

Table 3  Table 4 (Class data) 

Test tube label Slope, or rate (%/s)   Temperature tested Average rate 

Trial 1     

Trial 2     

Trial 3     

Average     

Temperature range:____°C     

     

     

     

     

     
 
 
Part III Effect of pH 

Table 5 

Test tube label Slope, or rate (%/s)  
pH 4  
pH 7  
pH 10  

 
 
PROCESSING THE DATA 
1. For Part II of this experiment, make a graph of the rate of enzyme activity vs. temperature by 

hand or by using Logger Pro software. Plot the rate values for the class data in Table 4 on the 
y-axis and the temperature on the x-axis. Use this graph to answer the questions for Part II. 
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QUESTIONS 
Part I Effect of Enzyme Concentration 

1. How does changing the concentration of enzyme affect the rate of decomposition of H2O2? 

2. If one increases the concentration of enzyme to thirty drops, what do you think will happen to 
the rate of reaction? Predict what the rate would be for 30 drops. 

Part II Effect of Temperature 

3. At what temperature is the rate of enzyme activity the highest? Lowest? Explain. 

4. How does changing the temperature affect the rate of enzyme activity? Does this follow a 
pattern you anticipated? 

5. Why might the enzyme activity decrease at very high temperatures? 

Part III Effect of pH 

6. At what pH is the rate of enzyme activity the highest? Lowest?  

7. How does changing the pH affect the rate of enzyme activity? 

 
EXTENSIONS 
1. Repeat Step 9a to collect data with 10 drops of enzyme suspension. Using the Logger Pro 

computer software, import your collected data into a computer. In Logger Pro, use the mouse 
to select each of the time intervals from Table 6—calculate the rate using the Linear Fit found 
in the Analyze menu. 

Table 6 
Time intervals (Minutes) 

Rates 0–30 s 30–60 s 60–90 s 90–120 s 120–180 s 

10 Drops      
 

Questions 

When is the reaction rate highest? Explain why. 
When is the reaction rate lowest? Why? 

2. Different organisms often live in very different habitats. Design a series of experiments to 
investigate how different types of organisms might affect the rate of enzyme activity. 
Consider testing a plant, an animal, and a protist. 

3. Presumably, at higher concentrations of H2O2, there is a greater chance that an enzyme 
molecule might collide with H2O2. If so, the concentration of H2O2 might alter the rate of 
oxygen production. Design a series of experiments to investigate how differing 
concentrations of the substrate hydrogen peroxide might affect the rate of enzyme activity. 

4. Design an experiment to determine the effect of boiling the catalase on the rate of reaction. 

5. Explain how environmental factors affect the rate of enzyme-catalyzed reactions. 
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1. The student pages with complete instructions for data-collection using LabQuest App, 
Logger Pro (computers), EasyData or DataMate (calculators), and DataPro (Palm handhelds) 
can be found on the CD that accompanies this book. See Appendix A for more information. 

2. This experiment may take a single group several lab periods to complete. A good breaking 
point is after the completion of Step 10, when students have tested the effect of different 
enzyme concentrations. Alternatively, if time is limited, different groups can be assigned one 
of the three tests and the data can be shared. 

3. Your hot tap water may be in the range of 50-55°C for the hot-water bath. If not, you may 
want to supply pre-warmed temperature baths for Part II, where students need to maintain 
very warm water. Warn students not to touch the hot water.  

4. Many different organisms may be used as a source of catalase in this experiment. If enzymes 
from an animal, a protist, and a plant are used by different teams in the same class, it will be 
possible to compare the similarities and differences among those organisms. Often, either 
beef liver, beef blood, or living yeast are used.  

5. To prepare the yeast solution, dissolve 7 g (1 package) of dried yeast per 100 mL of 2% 
glucose solution. A 2% glucose is made by adding 20 g of glucose to enough distilled water 
to make 1 L of solution. Incubate the suspension in 37 – 40°C water for at least 10 minutes to 
activate the yeast. Test the experiment before the students begin. The yeast may need to be 
diluted if the reaction occurs too rapidly. The reaction in Step 4, with 6 mL of 1.5% hydrogen 
peroxide, and 5 drops of suspension produces enough oxygen to exceed a measured 
concentration of 22% in 40 to 60 seconds.  

6. To prepare a liver suspension, homogenize 0.5 to 1.5 g of beef liver in 100 mL of cold water. 
You will need to test the suspension before use, as its activity varies greatly depending on its 
freshness. Dilute the suspension until the reaction in Step 4, with 6 mL of 1.5% hydrogen 
peroxide, and 5 drops of suspension produces enough oxygen to exceed a measured 
concentration of 22 % in 40 to 60 seconds. The color of the suspension will be a faint pink. 
Keep the suspension on ice until used in an experiment.  

7. 3% H2O2 may be purchased from any supermarket. If refrigerated, bring it to room 
temperature before starting the experiment. 

8. To extend the life of the O2 Gas Sensor, always store the sensor upright in the box in which it 
was shipped. 

9. Vernier Software sells a pH buffer package for preparing buffer solutions with pH values of 
4, 7, and 10 (order code PHB). Simply add the capsule contents to 100 mL of distilled water.  

 10. You can also prepare pH buffers using the following recipes: 
•  pH 4:  Add 2.0 mL of 0.1 M HCl to 1000 mL of 0.1 M potassium hydrogen phthalate. 
•  pH 7:  Add 582 mL of 0.1 M NaOH to 1000 mL of 0.1 M potassium dihydrogen phosphate. 
•  pH 10:  Add 214 mL of 0.1 M NaOH to 1000 mL of 0.05 M sodium bicarbonate.  

 



Experiment 6A 

6A - 2 T Biology with Vernier 

 11. You may need to let students know that at pH values above 10, enzymes will become 
denatured and the rate of activity will drop. If you have pH buffers higher than 10, have 
students perform an experimental run using them.  

SAMPLE RESULTS 

Sample class data 

Test tube label Slope, or rate (%/min)  

5 Drops xxxx 

10 Drops xxxx 

20 Drops xxxx 

0 – 5 °C range:  4°C  xxxx 

20 – 25 °C range:   21 °C  xxxx 

30 – 35 °C range:   34°C  xxxx 

50 – 55 °C range:   51°C  xxxx 

pH 4 xxxx 

pH 7 xxxx 

pH 10 xxxx 

 

 
The effect of H2O2 concentration on the rate of 

enzyme activity 

 
The effect of pH on the rate  

of enzyme activity  



Teacher Information Enzyme Action: Testing Catalase Activity 

Biology with Vernier 6A - 3 T 

 
The effect of temperature on the rate of enzyme activity 

 
Sample Data: Effect of H2O2 concentration on the rate of enzyme activity. 

 
 
ANSWERS TO QUESTIONS 

  

 
 

Answers have been removed from the online versions of Vernier 
curriculum material in order to prevent inappropriate student use.  
Graphs and data tables have also been obscured.  Full answers and 
sample data are available in the print versions of these labs. 


